Strona 5 z 8 < 1 2 3 4 5 6 7 8 >
Opcje tematu
#3378948 - 04/09/2009 08:48 Re: Excel - pomoc [Re: Kodi]
ooiioo Offline
enthusiast

Meldunek: 18/05/2005
Postów: 286
Originally Posted By: Kodi


mam kilka arkuszy z danymi które są wprowadzone według takiego samego schematu. intersują nas kolumny: DATA i WARTOŚĆ. chciałbym zsumować wartości z tych arkuszy w rozbiciu na miesiące.... czyli np. miesiąc maj, wartości z tego miesiąca sa sumowane ze wszystkich arkuszy w jednej komórce.

testowałem SUMA.JEŻELI ale nie wiem jak zmusic funkcje zeby zliczała z wielu arkuszy oraz jak wyznaczyć przedział czasu (miesiac) a nie tylko dzień - jak to uparcie funckja robi.

daj zalacznik to cos sie wymysli wink

Do góry
Bonus: Unibet
#3406575 - 17/09/2009 20:02 Re: Excel - pomoc [Re: ooiioo]
Kodi Offline
enthusiast

Meldunek: 30/09/2001
Postów: 385
dziex za pomoc, jakoś te wszystkie problemy ominołem. kazdy arkusz zliczam oddzielnie a problem daty ominołem przy pomocy różnicy funkcji >suma.jezeli i <suma.jezeli.

Do góry
#3507585 - 11/11/2009 23:19 Re: Excel - pomoc [Re: Kodi]
Zielony Offline
a.k.a. "IcE22"

Meldunek: 13/08/2004
Postów: 340
Witam
Czy moze mi ktos powiedziec jak napisac formułe gdzie:
>0 =1
=0 =0
<0 =2
Prosze o pomoc

Do góry
#3507602 - 11/11/2009 23:24 Re: Excel - pomoc [Re: Zielony]
ooiioo Offline
enthusiast

Meldunek: 18/05/2005
Postów: 286
zakladam ze chodzi o komorke a1

=jeżeli(a1>0;1;jeżeli(a1=0;0;2))

Do góry
#3507652 - 11/11/2009 23:34 Re: Excel - pomoc [Re: ooiioo]
Zielony Offline
a.k.a. "IcE22"

Meldunek: 13/08/2004
Postów: 340
Chodzi mi o kmorke d9

Do góry
#3507671 - 11/11/2009 23:37 Re: Excel - pomoc [Re: Zielony]
ooiioo Offline
enthusiast

Meldunek: 18/05/2005
Postów: 286
to jak udalo Ci sie uruchomic excela to chyba dasz rade tez przerobic ta formule smile

Do góry
#3507696 - 11/11/2009 23:41 Re: Excel - pomoc [Re: ooiioo]
Zielony Offline
a.k.a. "IcE22"

Meldunek: 13/08/2004
Postów: 340
Wyskakuje mi cos takiego #name?

Do góry
#3507721 - 11/11/2009 23:52 Re: Excel - pomoc [Re: Zielony]
ooiioo Offline
enthusiast

Meldunek: 18/05/2005
Postów: 286
to napisz cos wiecej... gdzie to wyskakuje, gdzie masz dane, gdzie wpisujesz forumule itp. albo daj link do pliku...

Do góry
#3510848 - 13/11/2009 08:16 Re: Excel - pomoc [Re: ooiioo]
McKracken Offline
Pooh-Bah

Meldunek: 04/10/2001
Postów: 1679
Skąd: Melbourne
albo po prostu wpisz:
=if(d9>0,1,if(a1=0,0,2))
bo najwyrazniej masz angielska wersje excela

Do góry
#3510857 - 13/11/2009 08:17 Re: Excel - pomoc [Re: McKracken]
McKracken Offline
Pooh-Bah

Meldunek: 04/10/2001
Postów: 1679
Skąd: Melbourne
poprawka, bo pominalem jedno odniesienie do d9. wpisz:
=if(d9>0,1,if(d9=0,0,2))

Do góry
#3821727 - 22/04/2010 19:45 Re: Excel - pomoc [Re: McKracken]
kamtek Offline
Carpal Tunnel

Meldunek: 29/10/2004
Postów: 2529


jak zrobic zeby w kolumnie T, zliczal sie zysk/strata z kolumny J w zaleznosci od dyscypliny ?

Do góry
#3821906 - 22/04/2010 20:57 Re: Excel - pomoc [Re: kamtek]
Feher Offline
Carpal Tunnel

Meldunek: 28/08/2001
Postów: 3383
Skąd: Warszawa
Formuła dla komórki T2:

=SUMA.JEŻELI(G:G;S2;J:J)

Możesz ustawić też konkretny zakres np:

=SUMA.JEŻELI(G20:G1000;S2;J20:J1000)

W kolejnych wierszach w formule odpowiednio S3,S4 i S5

Pozdrawiam

Do góry
#3821994 - 22/04/2010 21:37 Re: Excel - pomoc [Re: Feher]
kamtek Offline
Carpal Tunnel

Meldunek: 29/10/2004
Postów: 2529
wielkie dzieki piwo

Do góry
#4730864 - 15/06/2011 21:38 Re: Excel - pomoc [Re: poldek]
kiki1981 Offline
enthusiast

Meldunek: 12/11/2005
Postów: 200
Prosze o pomoc moze ktos umie mi pomoc i napisac ta formule w excelu.

Oto zadanie:

Prawdopodobienstwo nie zdobycia bramki przez gospodarzy wynosi 6%, natomiast prawdopodobienstwo nie zdobycia bramki przez gosci 37%.

Oblicz prawdopodobienstwo ze rezultat koncowy miedzy tymi druzynami bedzie 0-0


Z gory dzieki

Do góry
#4730907 - 15/06/2011 21:57 Re: Excel - pomoc [Re: poldek]
maycj Offline
Pooh-Bah

Meldunek: 06/08/2002
Postów: 2020
Skąd: only wawa
Nie potrzeba excela do tego smile

6%*37%=2,22%

Do góry
#4730919 - 15/06/2011 22:02 Re: Excel - pomoc [Re: maycj]
kiki1981 Offline
enthusiast

Meldunek: 12/11/2005
Postów: 200
Originally Posted By: maycj
Nie potrzeba excela do tego smile

6%*37%=2,22%


Podziekowal bardzo

Pytanie skomplikowane a jakze proste :-)

Duze piwo dla ciebie

Do góry
#5092641 - 13/12/2011 22:47 Re: Excel - pomoc [Re: poldek]
jozimzbazin Offline
stranger

Meldunek: 13/12/2011
Postów: 2
witam!
może zerknij w ten arkusz http://redmad.fm.interia.pl/EngFootball0304.zip coś takiego znalazłem trzeba uaktualnić nowymi wpisami.Tak przynajmniej mi sie wydaje nie przegładałem jeszcze tego dokładnie.

Do góry
#5376523 - 31/05/2012 16:32 Re: Excel - pomoc [Re: poldek]
MichalTD Offline
enthusiast

Meldunek: 13/06/2007
Postów: 201
Problem nie wydaje sie trudny, licze na Wasza pomoc.
W kolumnie A dzien po dniu wpisuje kurs Euro, chce aby komorka b1 zwracala mi aktualną wartość Euro, czyli ostania komorka z kolumny A1. Dzeki za pomoc

Do góry
#5377584 - 31/05/2012 23:31 Re: Excel - pomoc [Re: MichalTD]
ooiioo Offline
enthusiast

Meldunek: 18/05/2005
Postów: 286
Originally Posted By: MichalTD
Problem nie wydaje sie trudny, licze na Wasza pomoc.
W kolumnie A dzien po dniu wpisuje kurs Euro, chce aby komorka b1 zwracala mi aktualną wartość Euro, czyli ostania komorka z kolumny A1. Dzeki za pomoc

rozwiązań jest sporo,
zakładam, że wpisujesz w kolumnie A od pierwszego wiersza, bez pustych wierszy, w wybranej komórce wpisujesz funkcję:
Code:
=ADR.POŚR("a"&ILE.NIEPUSTYCH(A:A))

Do góry
#5377610 - 31/05/2012 23:44 Re: Excel - pomoc [Re: ooiioo]
MichalTD Offline
enthusiast

Meldunek: 13/06/2007
Postów: 201
dziala doskonale, oto mi chodzilo, pozdrawiam

Do góry
Strona 5 z 8 < 1 2 3 4 5 6 7 8 >




Kto jest online
2 zarejestrowanych użytkowników (TEO, pacyfista), 624 gości oraz 11 wyszukiwarek jest obecnie online.
Key: Admin, Global Mod, Mod
Statystyki forum
24690 Użytkowników
106 For i subfor
48263 Tematów
5440684 Postów

Najwięcej online: 3195 @ 19/01/2020 13:01